Can't listen. ARK date and time "flashing"

Listener complaining archive doesn’t function correctly. After selecting archived show (using Mac and latest Chrome browser) ARK player date and time just flash, never actually plays. I had listener reboot and try again with same result. I had him try a different browser; archive worked properly using Safari browser.

I am able to playback same archive selection using Windows 10 and latest Chrome browser on my computer.

Any thoughts? Thanks!

Hi Rene! It sounds like the listener’s Chrome settings are different from his Safari. The Ark relies on JS, so if it’s disabled in Chrome, it can cause trouble. Could you have him check his setting?

Settings > Privacy and security > Site Settings > JavaScript: set to “allowed”.

Please let us know if it solves the problem.

Will do. I’ll post the results. Thanks Eva! :studio_microphone: :microphone: :headphones: :radio:

From user: Sorry for the late reply…I followed the steps. Java was already toggled on ( “allowed” ). But then went back to Spinitron, and — it worked. I hadn’t changed anything, but it worked. ??? What can I say ? All’s well that ends well, fingers crossed.